yelp 42.2-6 (znver1;x86_64;aarch64) 2024-17691
9999

Status published
Submitter cris [@T] beebames.com
Platform rolling
Repository main
URL https://abf.openmandriva.org/build_lists/416172
Packages
lib64yelp-devel-42.2-6.znver1.binary
lib64yelp0-42.2-6.znver1.binary
lib64yelp0-debuginfo-42.2-6.znver1.debuginfo
yelp-42.2-6.znver1.source
yelp-42.2-6.znver1.binary
yelp-debuginfo-42.2-6.znver1.debuginfo
yelp-debugsource-42.2-6.znver1.binary
lib64yelp-devel-42.2-6.x86_64.binary
lib64yelp0-42.2-6.x86_64.binary
lib64yelp0-debuginfo-42.2-6.x86_64.debuginfo
yelp-42.2-6.x86_64.binary
yelp-42.2-6.x86_64.source
yelp-debuginfo-42.2-6.x86_64.debuginfo
yelp-debugsource-42.2-6.x86_64.binary
lib64yelp-devel-42.2-6.aarch64.binary
lib64yelp0-42.2-6.aarch64.binary
lib64yelp0-debuginfo-42.2-6.aarch64.debuginfo
yelp-42.2-6.aarch64.binary
yelp-42.2-6.aarch64.source
yelp-debuginfo-42.2-6.aarch64.debuginfo
yelp-debugsource-42.2-6.aarch64.binary
Build Date 2024-04-16 11:13:57 +0000 UTC
Last Updated 2024-04-18 14:39:38.461060649 +0000 UTC
$ git diff --patch-with-stat --summary a0539dce7baa076196dce9694b30a6d4f33e8a14..de7fc204a6bb1756790bc8dc94f9628dc89de384

 yelp.spec | 13 ++++++-------
 1 file changed, 6 insertions(+), 7 deletions(-)

diff --git a/yelp.spec b/yelp.spec
index bb5a58f..7f1bd19 100644
--- a/yelp.spec
+++ b/yelp.spec
@@ -10,16 +10,16 @@
 Summary:	GNOME 3 help browser
 Name:		yelp
 Version:	42.2
-Release:	1
+Release:	6
 License:	GPLv2+
 Group:		Graphical desktop/GNOME
-Url:		http://live.gnome.org/Yelp
-Source0:	http://ftp.gnome.org/pub/gnome/sources/yelp/%{url_ver}/%{name}-%{version}.tar.xz
+Url:		https://live.gnome.org/Yelp
+Source0:	https://ftp.gnome.org/pub/gnome/sources/yelp/%{url_ver}/%{name}-%{version}.tar.xz
 Source1:	yelp.png
 
 BuildRequires:	appstream-util
 BuildRequires:	desktop-file-utils >= 0.19
-BuildRequires:	gnome-common
+#BuildRequires:	gnome-common
 BuildRequires:	gtk-doc
 BuildRequires:	intltool
 BuildRequires:	itstool
@@ -37,8 +37,8 @@ BuildRequires:	pkgconfig(liblzma) >= 4.9
 BuildRequires:	pkgconfig(libxml-2.0) >= 2.6.5
 BuildRequires:	pkgconfig(libxslt) >= 1.1.4
 BuildRequires:	pkgconfig(sqlite3)
-BuildRequires:	pkgconfig(webkit2gtk-4.0) >= 1.3.2
-BuildRequires:	pkgconfig(webkit2gtk-web-extension-4.0)
+BuildRequires:	pkgconfig(webkit2gtk-4.1) >= 1.3.2
+BuildRequires:	pkgconfig(webkit2gtk-web-extension-4.1)
 BuildRequires:	pkgconfig(yelp-xsl)
 BuildRequires:	pkgconfig(gpg-error)
 BuildRequires:	pkgconfig(libgcrypt)
@@ -75,7 +75,6 @@ the libraries in the yelp-libs package.
 %configure \
 	--disable-schemas-compile \
 	--disable-static \
-	--with-webkit2gtk-4-0 \
 	--disable-rpath
 
 %make_build
Not Available

369start [@T] proton.meNo Comment.65d 21hrs
369start [@T] proton.meNo Comment.65d 21hrs